Bug Found

Discussion in 'Problems, Issues, Bugs or Questions' started by rockandrolljimmy, Mar 5, 2020.

  1. rockandrolljimmy

    rockandrolljimmy Out of the Water Slayer

    Joined:
    Apr 26, 2017
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +2 / 0 / -0
    Server or page the bug has orrcured on?: skyblock

    Who this affects: everyone

    How it affects those people: voteing website links dont work

    Detailed steps to recreate the issue: just click on the vote links and it takes you to a 404 Not Found error site

    What is actually supposed to happen: take you to the vote links


    --------------------------------------------------
    Any evidence to help support and explain your report:
    the picture I attached. (That is where it takes me when I click on the first link, but it is the same for the other links)
    --------------------------------------------------
     

    Attached Files:

    • Informative Informative x 2
  2. iLewisMC

    iLewisMC Administrator Staff Member Owner

    Joined:
    Oct 27, 2015
    Messages:
    154
    Likes Received:
    304
    Gender:
    Male
    Occupation:
    Web Sales Developer
    Location:
    SkullCraft HQ
    Ratings:
    +401 / 0 / -2
    Hey @rockandrolljimmy,
    Firstly id like to say thank you for using the correct way of reporting a bug. Very much appreciated.

    I believe this issue has was due to be recently setting up a second web host on our machine. This is why the vote sub domain 'vote.' isnt working.

    Instead use these links:

    http://skull-craft.com/site1
    http://skull-craft.com/site2
    http://skull-craft.com/site3
    http://skull-craft.com/site4
    http://skull-craft.com/site5
    http://skull-craft.com/site6

    I've gone ahead and updated all related links so you guys should get this issue happening again, but please let me know if you do. :)

    Best Regards
    Lewis
     

Share This Page